Analyzer 2018

 
Note Starting from 3.0.2361 Hot Fix 1 Analyzer application pool should be set to use .NET 4.0 and Integrated Mode.
 
For more information please refer to attachment Release Notice - Analyzer 2018.pdf at the bottom of this page.
 

Full Installer

Full Installer is for first time installation or re-installation from scratch. If you are upgrading your existing Analyzer then we recommend to use the Upgrade Installer. Please see Standard Installation Steps for installation steps.

down-arrow.svg  Full Installer


Upgrade Installer

Upgrade Installer is to take your current version of Analyzer to the latest version. Simply run the installer using an administrator account to apply the upgrade. 

down-arrow.svg  Upgrade Installer

 

Other Downloads

down-arrow.svg  Analyzer Export Service 

 

exclamation-mark.svg  Attention

1. Analyzer 2018 uses two new MIME types that your IIS may not have them included by default, please verify this by double-clicks on your Analyzer site MIME type icon:

Screen_Shot_2018-11-29_at_9.13.10_AM.png

Verify to see if you have .json and .svg types defined, if not then please add them as shown below:

Screen_Shot_2018-11-29_at_9.13.50_AM.pngScreen_Shot_2018-11-29_at_9.14.22_AM.png

2. Since 2361 Hotfix 1 Analyzer application pool now uses .NET Framework version 4.0 and Integrated mode. If you are upgrading from an older version then please make sure .NET Framework version 4.x feature is enabled on the web server, make sure HTTP Activation is also enabled.

Screen_Shot_2017-07-18_at_11.13.38_AM.png

 

By default the installation program will automatically create a new application pool called AppPoolInt40 for you so no configuration is required, however if you would like to use your own application pool then please configure it to use .NET 4.0 and Integrated mode.

Screen_Shot_2017-06-15_at_11.38.12_AM.png

3. Web.config Highly recommend not to overwrite newly installed Web.config file, instead only copy the differences to the new file (..\analyzer\web\).

4. Persistence.config Please make sure you do not overwrite this file (..\analyzer\web\config\).

5. Supported browsers - IE 11, Edge, Chrome, Firefox, Safari.

6. Analyzer Mobile is now an integral part of Analyzer (since version 3.0.2361), you do not need to download and install Analyzer Mobile.

 

 
Have more questions? Submit a request

0 Comments

Article is closed for comments.